Shift schedule page
Incident Report for shyftplan
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2022 - 10:02 UTC
Identified
The issue has been identified and we are working on an fix
Posted Dec 02, 2022 - 09:48 UTC
Investigating
We have an increasing amount of reports around the shift schedule page not loading every time.
We are investigating the issue and will report updates
Posted Dec 02, 2022 - 09:43 UTC
This incident affected: Website.