Android 12+ Push Notifications

Incident Report for shyftplan

Resolved

The issue has been resolved - affected users should update their apps
Posted Dec 07, 2022 - 14:27 UTC

Monitoring

A fix has been implemented and is queued for approval
Posted Dec 07, 2022 - 13:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 07, 2022 - 11:09 UTC

Investigating

We got reports that the recently released Android version is not sending push notifications to devices using Android 12+
Posted Dec 07, 2022 - 11:08 UTC
This incident affected: Mobile App - Android.